5 сообщений / 0 новое
Последнее сообщение
Александров
Аватар пользователя Александров
Не в сети
Последнее посещение: 5 лет 4 месяца назад
Регистрация: 18/01/2015 - 12:49
Xboard

Добрый день! Возникла проблема. При запуске xboard вылазит вот это: Unable to create font set for -*-helvetica-medium-r-normal--12-*-*-*-*-*-*-*,-misc-fixed-medium-r-normal--12-*-*-*-*-*-*-*,-*-*-*-*-*-*-12-*-*-*-*-*-*-*. Я как понял, проблема со шрифтами, установил xfonts (и ещё кучу шрифтов), но всё напрасно, вылазит та же надпись. Устанавливал, переустанавливал пакет, ничего не помогло. Полазив в гугле обнаружил что это весьма распространенный баг, но решение проблемы не нашёл. Может кто нибудь подскажет что можно сделать и вообще хотелось узнать, кто нибудь смог запустить её на opensuse ?
Заранее извиняюсь если непонятно расписал свою проблему.

Статус: 

Теги: 

Отредактировано: iwtke вкл 26/01/2015 - 09:44
iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 4 года 6 месяцев назад
Регистрация: 11/04/2014 - 19:09
похоже нужен шрифт

похоже нужен шрифт

Quote:

helvetica

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.

Александров
Аватар пользователя Александров
Не в сети
Последнее посещение: 5 лет 4 месяца назад
Регистрация: 18/01/2015 - 12:49
iwtke wrote:
iwtke wrote:

похоже нужен шрифт

Цитата:helvetica

Установлен. Попробую сам собрать пакет, хотя сомневаюсь что это поможет.

iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 4 года 6 месяцев назад
Регистрация: 11/04/2014 - 19:09
не получится собрать

не получится собрать самостоятельно - пиши в эту тему. или лично DA.

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.

Александров
Аватар пользователя Александров
Не в сети
Последнее посещение: 5 лет 4 месяца назад
Регистрация: 18/01/2015 - 12:49
Проблему решил установкой 13

Проблему решил установкой 13.2.

Тема заблокирована